update

Reauthentication required after Update (1.4.4 to 1.5.x)

2020-11-26T14:21:42+05:30October 28th, 2020|Categories: Contact Form 7, Google Sheet, WordPress, WPFORMS|Tags: , , , |

As per the recent announcements from Google, for version up-gradation of Google API from V3 to V4 we have implemented new API in our GSheet Integration Addon Plugins on Jan 2020. Update: The Google Sheets v3 API will be shut down on September 30, 2020. Starting on April 9, 2020,